Inicio > Soporte Técnico > Seguridad > Falta de soporte a Flash

Falta de soporte a Flash

Si tu sitio está programado en o contiene elementos con Flash (una de sus extensiones más habituales es swf), es posible que durante los últimos meses hayas experimentado cada vez mayor cantidad de inconvenientes en el acceso por falta de soporte a Flash o FlashPlayer. 

Esto se debe a que, en busca de utilizar estándares abiertos -es decir, no propietarios como Adobe Flash- y una mejor seguridad en la red, los principales navegadores están dejando de soportarlo.

Lejos de ser una decisión o responsabilidad de elserver.com, Adobe Flash está dejando de funcionar debido a que es ejecutado del lado del usuario mediante los navegadores, y estos (entre ellos Firefox y Chrome) han determinado el fin de soporte para la mayoría de los elementos desde el 1° de Septiembre de 2015.

Si tu sitio basado en Flash arroja habitualmente errores con complementos, recibís reportes de otros usuarios que no pueden acceder por falta de soporte a Flash, o tu navegador se rehusa a abrir tu sitio... Lamentablemente deberás considerar una actualización de tu sitio.

Lamentablemente no hay forma de "actualizar" el contenido Flash, motivo por el cual no podremos ayudarte a evitar un completo rediseño de la página. No obstante, si tenés un plan Cloud Advanced o superior podemos ofrecerte una preinstalación gratuita de Wordpress. Esto consiste en un sitio autoadministrable, que podemos instalar en minutos y podes poner en producción recién después de diseñarlo por completo.